筹码公式_国宝大侠

1。[音量改变]


穿越筹码:ABS(WINNER(亲密的))-WINNER(翻开))*100,STICK,COLORDDDDFF;
高速:VOL/Capital * 100,STICK,COLORFF0099;
或折转的:1 /高速* 100,STICK,COLORRED,LINETHICK3;
A1: = LLV(高),240);
MYP:=100*(亲密的)-A1)/A1;
A2:=REF(HHV),240),1);
B2:=REF(LLV),240),1);
RPY=100*(亲近的) -B2)/(A2-B2);
A3:=*亲密的
B3:=*亲密的
ASR:= 100 *(胜券在握(A3)-赢家(B3))
A4: =赢家(接近于)
A5:DMA(A4),VOL/CAPITAL);
B4:DMA(VoL),VOL/CAPITAL)/CAPITAL;
A6:=100*VOL/CAPITAL;
B6:=100*(WINNER(亲密的))-REF(WINNER(亲密的)),1));
A7:=ABS(B6/A6);
CYA:A4/B4*50,COLOR00FF00;
CYB:EMA(A4/B4* 50),34),COLORFF00FF;
CYC1:A5/B4*50,COLORRED;
设想(RPY)<75 AND MYP<30 AND ASR>60 AND 穿插刻> 24 AND
(堆积起来)/CAPITAL*100)<=3 AND C>=O,换手 200,0),STICK,LINETHICK3,COLORFF00FF;
IF(A7>30 AND
(堆积起来)/CAPITAL*100)<=3,地量换手,0),STICK,LINETHICK2,COLORWHITE;

刻穿透率=B6/A6
(刻穿透率>10) AND
CLOSE/REF(亲密的),1)>=1.05 AND
换手比率<=3,换手 200,0),STICK,LINETHICK3,COLORBLUE;
设想(RPY)<75 AND MYP<30 AND ASR>60 AND 穿插刻> 24 AND
(堆积起来)/CAPITAL*100)<=3 AND CCYD:赢家(清除)/(VOL/Capital),COLORYELLOW,STICK,LINETHICK4;

2。[刻密度]


VAR1: = MA(亲密的),30);
VAR2:=VAR1+2*STD(亲密的),30);
VAR3:=(VAR2-VAR1)/VAR1*100;
VAR4:=COST(15)+(本钱(85)-本钱(15)/2;
VAR5:=COST(5)+(COST(95)-COST(5))/2;
VAR6:=VAR4+VAR4*N1/100;
VAR7:=VAR4-VAR4*N1/100;
VAR8:=VAR5+VAR5*N2/100;
VAR9:=VAR5-VAR5*N2/100;
VARA:=本钱(15)>VAR7 AND
本钱(85)<=VAR6;
刻强义词 设想(日期)<1330501,COST(5)>=VAR9
AND COST(95)<=VAR8,0), COLORSTICK,COLORRED;
顶垂线亲密的: 设想(日期)<1330501,99*筹码亲密的 AND VARA AND VAR3<=10,0), CIRCLEDOT,COLORYELLOW;
{n1(2,120,6),n2(2,120,13)}

3.【筹码散布】


利市99 := 马(C)OST(99 ),5);
利市80:=马(C)OST(80),5);
中间线5日:= 马(C),5);
利市20:=马(C)OST(20),5);
利市1 :=马(C)OST(1),5);
A1:=(利市99-利市80)/利市80*100;
A2:=(利市80-利市20)/利市20*100;
AA3:=(利市20-利市1)/利市1*100;
A4:=IF(A2<10 ,100 ,0 );
高亲密的:A4, COLORSTICK; {VOLSTICK;}
A5:=IF(A2<15 ,50 ,0 );
中亲密的:A5, COLORSTICK;
A6:=IF(A2<20 ,25 ,0 );
低亲密的:A6, COLORSTICK;
亲密的度:A2;

4.可以看见某人主力与散户筹码的缠住量的表达


VAR1:=1;
VAR2:=1/WINNER(亲密的));
VAR3:=马(C)LOSE,13);
VAR4:=100-ABS((亲密的)-VAR3)/VAR3*100);
VAR5:=LLV(LOW,75);
VAR6:=HHV(HIGH,75);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((亲密的)-VAR5)/VAR7,20,1);
VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,15,1);
VARB:=3*VAR9-2*SMA(VAR9,15,1);
VARC:=30-VARB;
主力: (100-VARA)*VAR1,COLOR0099FF;
散户: MA(WINNER(亲密的)*5)*100,3)*VAR1,COLORYELLOW;
新庄:
(30-IF(VAR2>5,IF(VAR2<100,VAR2,VAR4-10),0))*VAR1,COLORGREEN,LINETHICK6,POINTDOT ;
VARD:=散户>VAR4;
VARE:=商议文献(低),1)*;
VARF:=LOW*;
VAR10:=(VARF*VOL+VARE*(本钱)-音量))/CAPITAL;
VAR11:=EMA(VAR10,30);
VAR12:=CLOSE-REF(亲密的),1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSCOUNT(亲密的));
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1A:=(亲密的)-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-5 AND
VAR15<22 AND VAR16<28 AND VAR17>50;
STICKLINE(VARD,VAR4,散户,5,0),COLORWHITE;
{STICKLINE(1,新庄,100,1,0),COLORGREEN;}
STICKLINE(VAR20,0,80,5,0),COLORRED,LINETHICK3 ;
100,COLORGREEN ,LINETHICK2 ;
0,COLORYELLOW ,LINETHICK2 ;
中心线: 15,COLORBLUE ,LINETHICK2 ;

量能看盘


量能:VOL,VOLSTICK;
量能1:(((SMA(MAX((亲密的) – EMA(REF(((LOW + HIGH) / 2),2),1)),0),13,1)
/ SMA(ABS((亲密的) – EMA(REF(((LOW + HIGH) / 2),2),1))),13,1)) *
EMA(堆积起来),13)) * 3),LINETHICK2;
量能2:(((SMA(MAX((亲密的) – SMA(REF(亲密的),2),2,1)),0),34,1) /
SMA(ABS((亲密的) – SMA(REF(亲密的),2),2,1))),34,1)) * SMA(堆积起来),13,1)) *
),LINETHICK2;
量能3:(((SMA(MAX((亲密的) – SMA(REF(亲密的),2),2,1)),0),68,1) /
SMA(ABS((亲密的) – SMA(REF(亲密的),2),2,1))),68,1)) * SMA(堆积起来),34,1)) *
),LINETHICK2;
量比:DYNAINFO(17),LINETHICK0,COLORFFFFFF;
换手:((堆积起来) / CAPITAL) * 100),LINETHICK0,COLORFF0000;

6.【量能MACD】


DIFF :
EMA((SMA(AMOUNT,10,1)/100000000)*CLOSE/(MA(REF(亲密的),1),5)),12) –
EMA((SMA(AMOUNT,10,1)/100000000)*CLOSE/(MA(REF(亲密的),1),5)),26);
DEA : EMA(DIFF,9);
MACD : 2*(DIFF-DEA), COLORSTICK;

筹码(改傲慢的学问原表达)更视觉的!


利市盘:winner(c);
浮筹10%:(winner(c*)-winner(c*))/winner(hhv(h,0))*100
,stick,color006400,linethick2;
pr:(利市盘-ref(利市盘,1))/v*capital*10 ,volstick;
浮筹鱼鳞(Active Stock 速率) asr:
算法:
清除价摆布10%的筹码所占的鱼鳞。
用法:
和除去筹码散布相配应用;
细心的用法商议大学问读本《过分地除去筹码》;

穿透率(Penetrate 速率)
算法:
礼物清除价的推进率减去了昨日的的推进率。。
用法:
较高的穿透率喻刻锁定上进。;
它得与除去刻娶应用。;
为了细心的应用,请参阅大学问教科书过分地除去刻。。

{吸筹}

VAR2: = REF(低),1);
Var3:=SMA(ABS(LOW-Var2),3,1)/SMA(max)(低VAR2),0),3,1)*100;
Var4:=EMA(设想(亲密的)**10,Var3/10),3);
VAL5: = LLV(低),30);
Var6:=HHV(Var4,30);
VAR7: =设想(MA)(亲密的),58),1,0);
VAR8: = EMA(IF)(低)<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7;
Var9:=IF(Var8>100,100,Var8);
吸筹:STICKLINE(Var9>-120,0,Var9,6,1),colorf00ff0;

在价钱的终于。
资产流(源代码)


在价钱的终于。

VAR2: DMA(EMA(C),5),和(堆积起来),8)/3/CAPITAL);
Val3:预测(亲密的),21);

VAR4: = DMA(C),V/MA(V,3)/3);
VAR5:= DMA(C),V/MA(V,37)/37);
Var6:=Var4<*Var5;
Val7: =赢家(C*)-赢家(C)<
本钱完毕=VAR6 and Var7;
价钱上限部:=欢呼= MA(合计),180)*MA(V),3)> *MA(合计),3)*MA(V,180);
欢呼选择:(欢呼本钱) or 价钱上限 or 合计欢呼) and C<*Var3 and c<8 and v/capital>MA(v/capital,5)*0 and
c/cost(17)<0.871
,LINETHICK0;
拉图标(欢呼选择),L,10);
拖曳人物(滤波器)(欢呼选择),5),L,”→77%成”),colorwhite;
DRAWICON(cross(Var3,马(C),3)) and
Var3>ref(Var3,1),H*);
拉图标(本钱完毕) AND 价钱上限 and C<*Var3 and c<8 and v/capital>MA(v/capital,5)*0 and
c/cost(17)<);
DRAWICON(量底 AND 价钱上限 and C<*Var3 and c<8 and v/capital>MA(v/capital,5)*0 and
c/cost(17)<);
拉图标(本钱完毕) AND 量底 and C<*Var3 and c<8 and v/capital>MA(v/capital,5)*0 and
c/cost(17)<5);

资产流(源代码)

资产流(源代码)

合计:=堆积起来
额:=AMOUNT/10000000;
AA:=VOL/((HIGH-LOW)*2-ABS(亲密的)-翻开));
主紧握:=设想(亲密的>翻开),AA*(HIGH-LOW),设想(亲密的)主卖:=设想(亲密的)>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),设想(亲密的)换手:VOL/CAPITAL*100;
发行量盘:CAPITAL/1000000;

流入资产:ma(主买,4);
排放出的物体资产:ma((0-主卖),4);
bb:=(主买+主卖);

STICKLINE(流入资产>排放出的物体资产,流入资产,排放出的物体资产,6,0),COLORRED;
STICKLINE(流入资产<排放出的物体资产,排放出的物体资产,流入资产,6,0),COLORGREEN;

柱状周转率(源码)


换手:VOL/CAPITAL*100,LINETHICK0,COLORWHITE;

{换手零点五以下: }
STICKLINE(换手>0,换手,0,7,0),COLORGRAY;
STICKLINE(换手>,换手,1,7,0),COLORGRAY;
{中间国家零点五到若干五:}
STICKLINE(换手>,换手,1,7,0),COLORCYAN;
STICKLINE(换手>,换手,3,7,0),COLORCYAN;
{中间国家若干五到三: }
STICKLINE(换手>,换手,3,7,0),COLORGREEN;
STICKLINE(换手>3,换手,5,7,0),COLORGREEN;
{中间国家三到五: }
STICKLINE(换手>3,换手,5,7,0),COLORYELLOW;
STICKLINE(换手>5,换手,7,7,0),COLORYELLOW;
{中间国家五到七:}
STICKLINE(换手>5,换手,7,7,0),COLORMAGENTA;
贴线(换手>7),换手,9,7,0),COLORMAGENTA;
{大于七 }
贴线(换手>7),换手,9,7,0),COLORRED;

利害变更

利害变更(分类人事广告版)
(堆积起来) / (本钱) * 赢家(接近于),stick,colorFF;
(0 – (堆积起来) / (本钱) * (1 –
赢家(接近于))),stick,colorcyan;

利害变更(机构版)}
(堆积起来) / (本钱) * 赢家((概略) / 音量) /
100)))),stick,colorFF;
(0 – (堆积起来) / (本钱) * (1 – 赢家((概略) / 音量) /
100)))))),stick,colorcyan;

★老蔡★筹码
M1:EMA((100 * WINNER((亲密的) * (1 + (3 /
1000))))),89),LINETHICK1;
M2:EMA((100 * WINNER((亲密的) * (1 – (3 /
1000))))),13),LINETHICK1;
M3:EMA((100 * WINNER((亲密的) * ))),73),LINETHICK1;
M4:EMA((100 * WINNER((亲密的) * ))),37),LINETHICK1;
CD:(M2 – M1);
STICKLINE((CD >= 0),0,CD,2,0),COLOR3300FF;
STICKLINE((CD < 0),0,CD,2,0),COLORCC3300;
STICKLINE((M3 > M1),((M3 – M1) – 5),(M3 –
M1),1,0),COLOR663300;
M5:(M3 – M1),COLORFF0000;
{IF(((M5 <= REF(M5,1)) AND (M3 >=
REF(M3,1))),M5,DRAWNULL),LINETHICK3,COLORFF00FF;
IF((M1 < REF(M1,1)),M1,DRAWNULL),POINTDOT,LINETHICK1,COLOR808080;
IF((M1 >=
REF(M1,1)),M1,DRAWNULL),LINETHICK3,COLORFFFFFF;
IF((M2 < REF(M2,1)),M2,DRAWNULL),POINTDOT,LINETHICK1,COLOR808080;
IF((M2 >=
REF(M2,1)),M2,DRAWNULL),LINETHICK2,COLORFFFF00;
IF((M3 < REF(M3,1)),M3,DRAWNULL),POINTDOT,LINETHICK1,COLOR808080;
IF((M3 >=
REF(M3,1)),M3,DRAWNULL),LINETHICK2,COLORFF00FF;
IF((M4 < REF(M4,1)),M4,DRAWNULL),POINTDOT,LINETHICK1,COLOR808080;
IF((M4 >=
REF(M4,1)),M4,DRAWNULL),LINETHICK2,COLORFFFF00;}
探底筹码:=((1 / WINNER(亲密的))) / 10);
触顶筹码:=((1 / (1 – 赢家(接近于) / 10);
IF((探底筹码 > 100),100,0),LINETHICK1,COLORFF99FF;
设想(中间国家二者经过),50,100),50,0),LINETHICK1,COLORCC00FF;
设想(中间国家二者经过),20,50),20,0),LINETHICK1,COLOR9900CC;
设想(中间国家二者经过),5,20),5,0),LINETHICK1,COLOR660099;

首要本钱下列

首要本钱下列
A:=HHV(堆积起来),12);
高:IF((堆积起来) = A),HIGH,REF(高),BARSLAST((堆积起来) = a),;
低:IF((堆积起来) = A),LOW,商议文献(低),BARSLAST((堆积起来) = a),;
STICKLINE((高AND 低),高,低,2,0),,COLORCCCCCC;
STICKLINE(((亲密的) > 翻开) OR ((亲密的) = 翻开) AND
(亲密的) >
REF(亲密的),1)))),CLOSE,HIGH,),,COLORFF0000;
STICKLINE(((亲密的) > 翻开) OR ((亲密的) = 翻开) AND
(亲密的) >
REF(亲密的),1)))),OPEN,LOW,),,COLORFF0000;
STICKLINE(((亲密的) > 翻开) OR ((亲密的) = 翻开) AND
(亲密的) >
REF(亲密的),1)))),OPEN,CLOSE,7,0),,COLORFF0000;
STICKLINE(((亲密的) < 翻开) OR ((亲密的) = 翻开) AND (亲密的) <= REF(亲密的),1)))),HIGH,LOW,),,COLORFF0000;
STICKLINE(((亲密的) < 翻开) OR ((亲密的) = 翻开) AND (亲密的) <= REF(亲密的),1)))),OPEN,CLOSE,7,0),,COLORFF0000;
HH:=高;
LL:=低;
CON1:=(((REF(亲密的),2) <= REF(HH,2)) AND (REF(亲密的),1) <= REF(HH,1))) AND (亲密的) > HH));
CON2:=(((REF(亲密的),2) >= REF(LL,2)) AND
(REF(亲密的),1) >= REF(LL,1))) AND (亲密的)
< LL));
DRAWICON((CON1 AND FILTER(CON1,5)),(LOW * 95),1),;
DRAWICON((CON2 AND FILTER(CON2,5)),(HIGH * ),2),;

欢呼吸筹 首要融资断定


VAR2: = REF(低),1);
Var3:=SMA(ABS(LOW-Var2),3,1)/SMA(max)(低VAR2),0),3,1)*100;
Var4:=EMA(设想(亲密的)**10,Var3/10),3);
VAL5: = LLV(低),30);
Var6:=HHV(Var4,30);
Var7:=IF(LLV(LOW,58),1,0);
VAR8: = EMA(IF)(低)<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7;
Var9:=IF(Var8>100,100,Var8);
var5x:=llv(low,75);
var6x:=hhv(high,75);
var7x:=(var6x-var5x)/100;
var8x:=sma((close-var5x)/var7x,20,1);
vara:=3*var8x-2*sma(var8x,15,1);
{欢呼吸筹}
var26:=(close-llv(low,27))/(hhv(high,27)-llv(low,27))*100;
var28:=sma(var26,3,1);
波段王:=sma(var28,3,1);
STICKLINE(Var9>-150,0,Var9,3,0),colorff00ff;
欢呼吸筹准则: (亲密的)-马(C)LOSE,40))/马(C)LOSE,40)*100,color00ff00;
欢呼吸筹: STICKLINE(Var8,0,Var8,6,1),COLORred;
乖离线: (亲密的)-马(C)LOSE,40))/马(C)LOSE,40)*100,COLORffff00;
STICKLINE(CROSS(,底吸键),40,0,4,0),colorf00ff0;
STICKLINE(CROSS(40,底吸键),40,0,4,0),colorf00ff0;
STICKLINE(CROSS(20,底吸键),40,0,4,0),colorf00ff0;
STICKLINE(CROSS(欢呼吸筹准则,) and (8 底吸键)* 10>29
and (100-vara)>49 and

(vara>sum(vara,20)/20 or
波段王>25),(8+底吸键)*(100-vara)/5,0,4,0),colorffffff;
先觉: (亲密的)-LLV(LOW,40))/LLV(LOW,40)*100,COLORYELLOW;
主力线:
(亲密的)-MA(LLV(LOW,40),40))/MA(LLV(LOW,40),40)*100,COLOR00ff00;
可能性正好地拉升: IF(CROSS(欢呼吸筹准则,),(8+底吸键)*10,0),colorffffff;
drawtext(CROSS(欢呼吸筹准则,) and
(8 底吸键)* 10>29,15,拉胜,color00eeaa;
drawtext(CROSS(,底吸键),10,环行的,colorred;
拉文(十字架)(40),底吸键),15,环行的,colorred;
拉文(十字架)(20),底吸键),20,环行的,colorred;

=============
首要融资断定

首要融资断定:EMA(WINNER(C)*70,1),LINETHICK2,COLORRED;
散焦预算书:EMA((WINNER(C*)-WINNER(C*))*70,1),LINETHICK1,COLORGREEN;
刻锁:散焦预算书-首要融资断定,COLORFFBB00; 筹码使忧虑:0,COLORFFAAFF;
贴线(刻锁> 0),刻锁,散焦预算书,5,0),COLORFFAAFF;
STICKLINE(刻锁<=0,0,散焦预算书,5,0),COLOR009900;
贴线(刻锁> 0),0,刻锁,5,0),COLORFFBB00;
STICKLINE(刻锁<0,0,刻锁,5,0),COLORFFBB00;
STICKLINE(刻锁<-50,-50,刻锁,5,0),COLORRED;
静态欢呼:EMA(IF)<= LLV(L,480),SMA(ABS(L-REF(L,1)),480,1)/SMA(MAX(L-REF(L,1),0),480,1),0)*5,1),COLORYELLOW;
黏性线(静态欢呼>0),0,静态欢呼,5,0),COLORYELLOW;
首要融资断定,LINETHICK2,COLORRED;
DRAWICON(CROSS(首要融资断定,散焦预算书),散焦预算书,1);
DRAWICON(CROSS(首要融资断定,刻锁),首要融资断定);

技击术劝慰物(首要地图集)
在线:= SMA(C),);
脱机:= SMA(C),);
第1行:= SMA(C),3,1);
脱机1:= SMA(C),8,1);
贴线(在线>离线) , 上部位,下线 ,2.5,
0),colorred,linethick2;
Stickline(脱机)在线,上部位,下线,),coloryellow,linethick2;
DRAWTEXT( 穿插(联机),脱机),low *8,”全仓买” ),Color00FFFF;
全仓买: 穿插(联机),脱机);
drawtext(cross(下线1,上部位1),h*,”清仓”),Color80FF00;
BBI:=(马(C)LOSE,3)+马(C)LOSE,6)+马(C)LOSE,12)+马(C)LOSE,24))/4;
UPR:=BBI+3*STD(BBI,13);
DWN:=BBI-3*STD(BBI,13);
保险柜:=马(C)LOSE,60);
LC:=REF(亲密的),1);
RSI:=SMA(MAX(亲密的)-LC,0),6,1)/SMA(ABS(亲密的)-LC),6,1)*100;
DRAWTEXT( 十字架(82),RSI , HIGH*,建仓
,COLORff9966,linethick2;
A7:=(2*C+H+L)/4;
把持:MA(A7),5),linethick2;
把持1:=MA(a7,5)*
把持2:=MA(a7,5)*7;
Var1:LLV(a7,21);
Var2:HHV(a7,21);
SK:=EMA((A7-Var1)/(Var2-Var1)*100,7);
SD:=EMA(*REF(SK,1)+*SK,5);
DRAWTEXT(IF(count(close6/10
and vol>=*ma(vol,5) and
count(sk>=sd,3) and
ref(low,1)=LLV(Low,120),1,0),LOW*8,买 ,COLOR0099ff;
买进:sk>=sd;3;
DRAWTEXT(IF(count(close6/10
and
count(sk>sd,6) and ref(low,5)=LLV(Low,120) and
ref(close>=open,4) and
ref(close>open,3) and
REF(亲密的)>OPEN,2)
AND  
ref(open>close,1) and
open>ref(close,1),1,0),LOW*8,买
,COLOryellow;
D:=马(C)LOSE,80)-马(C)LOSE,10)/3;
DRAWTEXT(if(亲密的)MA(堆积起来),5)/240 AND
CLOSE>REF(亲密的),1)*1.08
AND
CLOSE<马(C)LOSE,13)*),LOW*8,''抄底''),coloryellow;
抄底: CLOSE

使最优化购买点 副图

XX2:=(马(C)LOSE,80)-马(C)LOSE,13)/3);
奇线: MA((亲密的)-XX2)/XX2,1),colorred;
买1 (穿插(临时的行),0) AND
LOW/REF(高),1)<1.012,,0), STICK,COLORWHITE;
买2 (REF)(临时的行),2)=LLV(临时的行),20) AND (临时的行),2)<0.071 AND (临时的行),2)<(临时的行),1) AND NOT(商议文献(低),1)>REF(高),2) AND
LOW>REF(高),1)) AND
CLOSE>REF(亲密的),1),,0),COLORRED;
DRAWTEXT( 买点1>0, ,幻术的线,COLORWHITE;
DRAWTEXT( 买点2>0, ,
幻术的线,COLORyellow;

锁定刻库存选择表达

行情源代码:
A: = *C
B:=*C;
B1:= 100 *(赢家(A)-赢家(B))
锁片 :100-B1;
C1:=马(C),13)近期买:IF(CROSS(锁片,90)和 C1,60,0);
刻锁区:STICKLINE(锁片>65 AND C1,锁片-50,0,6,0);
锁片不时爬坡与股价不时下跌开端在底离开同时出红柱(可以出人家,选股表达越来越多 
在弧线上。。

硅可控整流器刻浓度键

   
筹码集中度,望文生义,人(合伙)持其正中鹄的一部门利息是I。硅可控整流器刻浓度键公布的是自有资本集中职别的改变涌流,这是人家要紧的准则,下列首要的本钱位置和缩减阵地。,这亦合伙的选股行动。、自有资本使接受的要紧商议基准。它的表达是:
p1=100 A:=P1+(100-P1)/2; B:=(100-P1)/2; 本钱=(a) 本钱=(b)
SCR:
(CC-DD)/(CC+DD)*100/2。筹码集中度准则SCR在体系中普通设3个基准数值,发行量总常备的是短时间?,商议数值绝佳地可能。嗨我称之为摆布三个值。。

   
刻集中度的评价规律:

   
这条线在线下。,筹码分散了。,首要资产已被撤除,或没首要资产已被承担。。我们家不得为这些自有资本修建自有资本。,除非键是超低的。,自有资本的价格举世无双。,俗僧价格授予。

   
线路离线-中心线部门。,算是喻,刻浓度绝对分散。,还喻,首要迹象一点两者都完全不懂的。,首要是散户授予者。。在这么地时候,将不会某个人家大的自有资本价钱高涨。,鉴于筹码分散,抬高自有资本价钱的本钱很大。,高加剧责任。在这么地域间,不顺位置,观看最好。

   
从中心线拉起。,这是扩大位置的首要指出牌。,我们家得紧密关怀它。,加剧越大,加剧越大。,首要位置越明白的。。在这么地历程中,自有资本价钱可能性下跌。,这是SCR线与股价的离开。,这种开端是仓库栈首要位置的人家要紧标准。。在此历程中散户,我们家得紧密关怀它。,没必要跟进。,如此等等。,自有资本价钱开端高涨。,我们家需求树立强有力的阵地。,主力为散户抬轿,散户不克不及太端庄的。

   
线上穿首席线后,普通SCR线某个人家使优雅的历程,这么地历程执意沿地面拖动股价的历程。,散户授予者如今得偏要。。

   
5。在线沿途,SCR线将开端滑动一旦下料是在林。,这喻主力曾经开端推进并沙漠了。,此刻出资者我们家得紧密关怀它。,但过失就。,主力出逃某个人家历程,设想SCR线曾经下穿20线并呈现自有资本价钱下跌,此刻,散户授予者什么两者都不找。。

    特殊提示:

   
筹码键公布了首要基金的环境,授予者唯一的作为其正中鹄的人家基础运作。,细心的把持需求与其他准则和相互关系的CO相娶。丹尼尔城,刻集中度键与自有资本价钱的相互关系性常减轻。

切屑剖析参照系
序:
打手势:
自有资本价钱一圈的第四阶段:
A阶段:从下到平的无限期的本钱中间;俗名底期;
B阶段:无限期的本钱中间从机会向上除去。;俗名拔脚阶段,可称为爬坡阶段;
C阶段:无量本钱中间线由向上到走平;俗名作头(顶)阶段;
D阶段:无量本钱中间线由走平到在船底;俗名派发阶段,可叫做保持阶段;
对应筹码散布的特点:
  
A阶段:筹码由分散到集中,四散度保持。
  
B阶段:筹码由集中到分散,四散度爬坡。
  
C阶段:筹码由分散到集中,四散度保持。
  
D阶段:筹码由集中到分散,四散度爬坡。

股市里的终极的现行的性:供应大于责任价钱下跌,责任大于供应价钱高涨。
而供求又终极对应于资产和筹码。竟至其它什么基面、音讯、信念、技术如此等等,都刚才间接地撞击或公布股市的这一实质。股价嬉戏的实质胜任音量背部的筹码嬉戏国家。
筹码    
供求力的两方:资产和筹码.
在股市里的意思是明白的清楚的的的。关闭资产,有行情和本钱的爱好。。也执意说,行情是使用钥匙。,从长远看,这是中国1971股市的首要走势。。筹码,它是自有资本行情正中鹄的红利干。,诱惹使用钥匙的筹码。,从实质上使干燥自有资本价钱走势是可能性的。。到这程度,从博弈论的角度,筹码,这是自有资本行情博弈的去核。。
刻参照系事实上是一种复原。:撞击自有资本行情供求的各式各样的反应式,都使适合了筹码。,与刻背部的力。、红利、抢夺、把持浓度、分散、机会、如此等等。到这程度,据我的观点自有资本行情课题的去核得是行情本钱。!
空头市场正中鹄的现钞,股市中的牛市正中鹄的筹码是王者。,自有资本进项只不过是将现钞交换为自有资本。,把高仓自有资本交换成现钞的历程。,这是另人家角度。,这是筹码的嬉戏。,主流本钱是刻搬运工。,刻本钱是使用钥匙。,本钱剖析将适合技术剖析中非常奇特的要紧的人家业务或活动余地。
首要功能和勤勉
1。决定亲密的包装中刻的散布和改变。
2。决定研制正中鹄的要紧阻碍和支杆位置。
3、经过对行情改变的剖析。,创制响应的经纪战略。
筹码是自有资本游玩的去核。,这执意为什么刻适合股市中的牛市的解说。,使干燥更多筹码的人将在紧邻的的游玩中劝慰自发的。,当归结起来刻时,得课题以下两三个方向。
一、刻本钱
这是刻的去核成绩。,行情中主流资产或绝大部门的刻本钱对自有资本的走势起最后的事物功能,绍介了本钱中间的打手势。,它首要公布了行情中间本钱爬坡的中间本钱。。
中间除去线路与本钱平中间线的部分。本钱中间思索堆积起来在计算正中鹄的功能。,神经网办法用于处理需求过多成绩。,它可以真实地公布终于人家合伙的本钱。。5日、13天、34天费中间部分为5天。、13天、34天中间仓库栈本钱。如某日13天本钱中间线为1元,表现13天不久以后价格看涨而买入该只自有资本的人中间本钱为1元。无限期的本钱中间代表私人的财产自有资本的中间自有资本本钱。。
无限期的本钱中间是最要紧的本钱平中间线。。关闭股市中的牛市和空头市场来说,这是人家要紧的分水岭。,就像价格曲线板相似的。,自有资本价钱永远完全动摇。,这是另人家打手势。,无量本钱中间的乘法率,也称盈亏准则。
该键公布了授予者的中间盈亏命运。,日常盈亏对短期经纪具有要紧意思。,启蒙读本,特殊是无限期的偏倚,在绝缘体中起着最后的事物的功能。,这么地准则在授予设计和思绪中容纳要紧的位置,譬如。什么叫超跌?搞错什么份上相像的人了?为什么其正中鹄的一部门自有资本跌连跌个限度仍不超跌?盈亏准则较好地处理了这些成绩。
二、筹码散布的使成形:亲密的分散
切屑散布嬉戏:浓度与四散
买卖亲密的区,开端在刻峰值,两个峰经过的区域开端在人家深谷。,这是刻散布的视觉使成形。,筹码的嬉戏随同筹码的浓度与四散。它不得不随同着亲密的的刻,适合人家主峰。。亲密的分为高亲密的和低亲密的。。
诸如此类朝反方向行情定额都将从低位向高位机会。,过后从高位向低位机会。,筹码的嬉戏是人家获得物推进的历程。。(理当,重要的轻易╱难以)驾驶的历程)
低周转是吃光吸取阶段的指出牌。,高周转是吃光的指出牌。。
本钱强义词是下一阶段行情的预备历程。,本钱的辨别是行情的开端。。
三、集中度
首要刻的首要区域收藏的审视,价格越大,筹码的浓度就越大。,刻越分散。,需求特殊提示的是,这种浓度的意图。,不胜任金融家的把持权。,大虫列表的消息激进分子过失人家指出。。
就眼前关于,它不克不及被规划。,它唯一的经过评论一种自有资本管辖的余地收场白。,利润以下算是。
1。高浓度薯片(10以下)的炸药具有强爆炸性。,爬坡或保持绝对较大。。
2。低浓度薯片的加剧(特殊是2下)。
三。刻的增厚历程是下一步的预备历程。,四散历程是行情扩张的历程。。
需求腔调:
1,这不独仅是集中。,自有资本将高涨。。
2。抵达浓度,生长响声繁殖了。。
三。不集中的自有资本,它也会爬坡。。
四、主动语态筹码
刻的散布使我们家能笔记其他人的散布。,这是人家非常奇特的无效的器,我们家举行本钱剖析。。我们家细心评论刻散布的改变。,在股价在起作用的一下子看到的刻是最不波动的。,这亦与买卖最轻易的部门。,鉴于自有资本握住者接近于自有资本价钱,我无法顺从吊胃口。,推进才干是将漂推进神速转变为现行的推进。;设想你想把钱弄丢,苦干把它卖掉。,用资产紧握另类的自有资本。,开始赚钱。。远离自有资本价钱。,下面的筹码,鉴于必然的推进,持股信念将繁殖;顶部刻,无意切肉,鉴于它的东拼西凑地编太深了。,到这程度,股价在起作用的的筹码是最主动语态的。,在股价摆布动摇,远离自有资本价钱的筹码一点两者都未完成式当主人动语态。。
主动语态的刻公布了股市四周的刻的百分之一。。它的余地从0到100。,价格越大,自有资本价钱就越主动语态。,价格越小,刻在起作用的的主动语态刻就越少。。
使忧虑刻的合计也可以用来撰文chi的加剧。,设想礼物的主动语态筹码值50,这宣布股价在起作用的的筹码很亲密的。。设想礼物的主动语态筹码值10,这宣布在股价在起作用的几乎没筹码。,聚集刻都远离股价。,推进很大,或许很多降低价值。。
活跃的刻的价格不同意常奇特的明白的的。。譬如,自有资本俗僧下跌然后,敏捷的刻的值非常奇特的小(以内10)。,聚集刻是更深的国家。,当初,聚集中伙不情愿割肉。,到这程度,这段时间通常可以适合上进的紧握点。;再譬如:自有资本高涨了一段时间。,敏捷的刻小(以内10),聚集刻都是推进国家。,设想这时控盘强度的值较大(大于20),Zhuang自有资本在青年时间具有明白的的特点。,总体增长几乎不太大。,它也可以适合人家上进的紧握点。。因而,当股价走到清楚的的的阶段,思索敏捷的刻的合计。,可以起到晴朗的的附带功能。。
五、投机贩卖战略
短期资产或小盘基金(3个月内),由于设计的以内2000万),中心线本钱与本钱行情基金的投机贩卖战略,将会非常改变。。以下是两类思绪请您供给提议和微量。致谢!

1。反运算
自有资本单峰下跌。,设想股价下跌,原始单峰不耗费。,行情将掉换V形,居于首位地目的位置说谎原始亲密的峰。。
自有资本价钱下跌,经过很的单峰密度。;
自有资本价钱下跌得更快。;
保持到溢流区,很的单峰密度依然完好无损。;
刻越不主动语态越好。。
5CM01响声系数。。
V形掉换后立刻断言;或许无限期的好到30,我们家买的越多,买的就越多。。
自有资本价钱上升到很的单峰亲密的区。。
2。顺势疗效手术
低谷
自有资本价钱曾经很长一段时间了。,除去本钱散布较低,开端在单峰浓度,其时,自有资本价钱打破了单峰CO。。
爬坡的行情的人家正好地必要条件是除去COS的散布。;
*单峰的亲密的职别越大筹码换手越正好地,下行行情的加剧越大。;
单峰低顶垂线亲密的宣布股价高涨和打孔;
我们家得从历史的涌流来决定绝对不景气的的位置。;
单峰密度越长,有价证券越强。;基谐波的有多长,High到哈佛。。
*打破不得不有大音量的断言;
打破自有资本价钱无效地划掉亲密的的主峰和集中。
敏捷的刻通常优于85。。
B超打破
在回响然后,自有资本在高位是单峰国家。,设想股价再次打破主峰期,这将是人家开端。。
自有资本价钱高涨了人家百分点。;
*股价的打破必然要创出近期历史新高;
在历史中,我们家得断定高密度的解说。;
自有资本价钱将下跌,高密度峰值将被设置。;
短期买卖战略;
避免误差的打破。
成授予的使用钥匙在于好好地的应用哲学。,买卖体系的同质,铁的规则。

          
刻分派库存选择办法

          
  
          
  刻的散布是什么?我私人的认为是这样的事物。:自有资本正买卖历程中。,按清楚的的价钱积聚的自有资本。从推进率,它的下料是0%—100%。。这么,庄家是在哪里树立仓库栈的?它建在低位。这么是什么低?不到10%,或以内20%,或以内50%
          
  
          
  厂商和散户授予者都在玩游玩。。通常被认为是低的散户授予者。,庄家将不会修建仓库栈。。也执意说,欢呼是庄家做的。,而过失散户授予者。过后金融家在较低的位置修建了仓库栈。,我们家若何意识到创造仓库栈的本钱?
          
  
          
  1、率先,清晰度低位。:在昏迷中50%的推进率使明白为低。。
          
  
          
  为什么不把下面的10%使明白为低?想一想。,庄家拿了10%的筹码能不克不及把这自有资本做升高的?回复是NO。50%是太高了吗?不高。,鉴于自有资本下跌,散户授予者绝佳地施予。。当股价高涨一段时间。,散户授予者主动语态起来。,有买的,有卖的,这时,庄家可以在震动中可食用的散户授予者的筹码。。没明白的推进率。,庄家去哪里吃薯条?
          
  
          
  2、重行使明白欢呼:欢呼摆脱了。。除非人家低点呈现。,紧邻的不再创始。,那是欢呼。。若何找出?你可以在剖析家中写出这样的事物的键。:
          
  
          
  E:=LLV(L,250)=L;{年内极小值价钱}
          
  E1: =巴斯末(E){求得年纪中极小值价的位置到如今的一圈}
          
  欢呼:设想(E1>40),1,0);
          
  
          
  欢呼做的时间越长,需求的时间就越长。,欢呼更可靠的人。,自有资本行情上有一句谚。:十字架越长。,价钱越高,我会给它人家必要条件。,是低位),这执意基线。。为什么选40(假如40天下不创年纪的新低的都有庄)呢?鉴于如今是股市中的牛市,在股市中的牛市中,金融家也会在半载或二十年摆布抵达谷底。,股市中的牛市曾经盼望。。空头市场,你可以把它调大若干。。
          
  
          
  假如把从欢呼到如今的时间里利市盘50%以下的中间价求摆脱,你可以意识到庄家的本钱。。对,但这是自有资本行情。,自有资本行情摆布动摇。,偶然它很重,偶然很短。,或许平的。。总而言之,自有资本行情不同意线性的的。。你不得不思索到它的分量和堆积起来。。
          
  
          
  你意识到无论何时换手。,几天或10天。,换手是100%,当发作压缩物时,100%个月无改变。。这安心前人家时间。,设想某个人家限量,依然某个人家点。,设想是当发作压缩物时若干用也没。
          
  
          
  打个比如:设想人家股的发行量盘是100股,礼物成交1股,近期成交3股,后日成交2股,大后日成交50股,再非常后日成交50股。本钱是由于那一天到晚(没思索到DeALE的裁员)。,过失这5天的中间价钱。。这执意自有资本行情的非线性的。。过后我们家不得不思索这么地成绩。,买卖量在自有资本行情中起着非常奇特的要紧的功能。。
          
  
          
  这么,我们家若何追求这么地非线性的一圈?鉴于发行量是一定的。,设想音量很大,因而需求很短的时间来革新所其正中鹄的一部门成环板。,不同的,时间很长。。这么地一圈是很可能变化的的。,也执意说,非线性的。。你可以应用剖析器软件来汇编表达。:
          
  
          
  萨姆巴尔(V) ,{累计切换一圈=100%
          
  
          
  我们家若何意识到庄家的本钱?,在欢呼区域里利市盘50%以下的中间价即为庄家的本钱。该庄家的推进率不到50%。,多吃10%或20%,少吃40%到50%。分派鱼鳞,保持10%,给它少于20%,继续地下去。这样的事物你就可以利润庄家的本钱了。。
          
用剖析软件编制主一块地表达,你可以在主眼镜框上笔记金融家的破费。。表达如次:
          
  
          
  萨姆巴尔(V) ,本钱* 1);{累计切换一圈=100%
          
  A1:=和(本钱(10)),A)/A;{A成环正中鹄的中间价钱10% }
          
  A2:=和(本钱(20)),A)/A;{A成环正中鹄的中间价钱20% }
          
  A3:=和(本钱(30)),A)/A;{A成环正中鹄的中间价钱30% }
          
  A4:=和(本钱(40)),A)/A;{A成环正中鹄的中间价钱40% }
          
  A5:=和(本钱(50)),A)/A;{A成环正中鹄的中间价钱50% }
          
  致谢你支集我们家。,让我们家高处到5 *a1 a* 2 **a3 4*a4 a5)/15,
          
CIRCLEDOT,{查找庄家本钱}
          
  
          
  在主图上做表达。。表达5,4,3,2,鱼鳞散布系数。。
          
  
          
  理当,当某一自有资本利市最活跃或最激烈的部分时,,金融家没时间渐渐地吸取。,我不意识到费。。对,但1000多只自有资本中有短时间是这样的事物的呢?,年纪中又有两三个?我说的是个一般性的东西。
          
  
          
  如今把下面的第四成绩加法运算。,添加另人家必要条件。:本钱线清除价。我们家认为庄家要开端了。。表达如次:选股表达
          
  
          
  萨姆巴尔(V),CAPITAL*1);
          
  A1:=和(本钱(10)),a)
          
  A2:=和(本钱(20)),a)
          
  A3:=和(本钱(30)),a)
          
  A4:=和(本钱(40)),a)
          
  A5:=和(本钱(50)),a)
          
  E:=LLV(L,250)=L;
          
  E1: =巴斯末(E)
          
  致谢你支集我们家。,让我们家一同先进。:=(5*A1+4*A2+3*A3+2*A4+A5)/15;
          
  致谢你支集我们家。,我们家都繁殖到1:设想(穿插)(C),致谢你支集我们家。,让我们家一同竭力改良 AND
E1>=40,1,0 );
          
  
          
  做了表达。,你可以经过预警来监控A股。。因而我们家可以做人家短常规路线。。也可以在选股后贮在盘子中。,不久以后要多加注重。。
          
  
          
  理当,前述的表达也可作为首要准则。,这便于剖析。。表达如次:
          
  
          
  萨姆巴尔(V) ,本钱* 1);{累计切换一圈=100%
          
  A2:=和(本钱(20)),A)/A;{A成环正中鹄的中间价钱20% }
          
  A1:=和(本钱(10)),A)/A;{A成环正中鹄的中间价钱10% }
          
  A3:=和(本钱(30)),A)/A;{A成环正中鹄的中间价钱30% }
          
  A4:=和(本钱(40)),A)/A;{A成环正中鹄的中间价钱40% }
          
  A5:=和(本钱(50)),A)/A;{A成环正中鹄的中间价钱50% }
          
  E:=LLV(L,250)=L;{年内极小值价钱}
          
  E1: =巴斯末(E){求得年纪中极小值价的位置到如今的一圈}
          
  致谢你支集我们家。,让我们家一同先进。:(5*A1+4*A2+3*A3+2*A4+A5)/15,
          
CIRCLEDOT,色:{查找根源点的价钱}
          
  致谢你支集我们家。,让我们家一同先进。1:STICKLINE(CROSS(C,致谢你支集我们家。,让我们家一同竭力改良 AND
E1>=40
          
,O ,C ,5 ,0 ),{获取根源点}
          
  
          
  复查:
          
  
          
  设想没庄家,在自有资本行情,本钱(50)在昏迷中本钱(50)。,鉴于庄家成心投机活动。,到这程度股价跌破本钱(50),高涨审视要小得多。,在本钱(50)中,爬坡要低得多。,到这程度,散户授予者堕入了扒。。相同的使碰到某物是指庄家在短时间内的扶助。,某个人利润了付款。,某个人上了当海盗。。因而买股设想要统筹时间短、推进既快又保险柜。,当股价回到本钱时价格看涨而买入(50),需求量不克不及打破本钱(90)需求。如打破,等本钱以下(90)使接受。。
          
  
          
  弄巧成拙:
          
  
          
  没庄家,在自有资本行情,本钱(50)在昏迷中本钱(50)。
          
  推进压力小。。
          
  
          
  庄家成心投机活动。,到这程度股价跌破本钱(50),高涨审视要小得多。
          
  招引商品的压力。。
          
  
          
  庄家成心投机活动。,在本钱(50)中,爬坡要低得多。
          
  –利市盘大都是庄家的,涨理当是以奇想主题布置的。
          
  
          
  在股价回探COST(50)在起作用的向上拐头时价格看涨而买入
          
  –涌流看涨,推进率绝佳地。。
          
  
          
  需求量不克不及打破本钱(90)需求
          
  学术权威都使吃饱了。,每私人的都想去。,狂奔。!
          
  
          
  设想你与MACD键协作两遍穿,赔率得是好的。。这么地本钱线短时间相似地年产线。。自有资本选择表达如次:
          
  
          
  C>COST(50) AND C< COST(50)*1.05 AND C>商议文献(C),1) AND 商议文献(C),1)<
          
商议文献(C),2) AND “”(12,26,9)>0;
          
  
          
  应凝固以下反应式。:先前的刻散布,当初的高速如此等等。。你若何了解筹码的集中度?仓库栈吐艳40天,大村短点,理当,他想筹集资产。。我完全不懂。,你认为多少的代客买卖?,可以使庄家来拉升呢?大于62%?更能从他的后期吸筹断定他的资产来源么,静止摄影他的力?,我该怎地做?
          
  
          
  乞和变为MA,复杂易懂,算是相似的:
          
  
          
  B1:=马(C)OST(10),a){a成环正中鹄的中间价钱10% }
          
  B2:=马(C)OST(20),a){a成环正中鹄的中间价钱20% }
          
  B3:=马(C)OST(30),a){a成环正中鹄的中间价钱30% }
          
  B4:=马(C)OST(40),a){a成环正中鹄的中间价钱40% }
          
  B5:=马(C)OST(50),a){a成环正中鹄的中间价钱50% }
          
  
          
  ◆价、量、势、点,是做自有资本的使用钥匙。当主人剖析中倘若在念错?,设想正中鹄的金融家的本钱接。,把这么地地域称为金融家的本钱区域是不恰当的。,它得是人家复杂的低本钱区域。,并且这么地地域在处理成绩领先不需求寻觅交换时间。,在求解历程中,本钱(10)的加重值最大。,本钱(50)最小。,地面图案规律,无当主人复杂算法。,你也可以预算书庄家的本钱线的位置。,本钱(18)-C0ST(20),也执意说,复杂地应用和(本钱(20))。,A)/ A还可以代替当主人复合的的表达。,还是当主人清楚的地阐明了每社交聚会的意图。,但这种解说的合理性是值当熟虑的。。当主人的动机值当把高速交换成时间。
          
  
          
  表达计算的本钱线,大概在1996年至2000年前,这是契合K线涌流的。,在那然后有很大的清楚的的。。行情键K线不独明白的。,在个股中也较遍及。这是必然发生的事的。,静止摄影表达上有什么开端?好象股价在致谢你支集我们家。,让我们家一同先进。线上方,回调不破的,后头,依然有爬坡。。但未完成式是这样的事物。,再也没使后退的路了。,理当会爬坡。。金融家做事又快又慢。,本钱高、低。,想象庄家曾经开端或曾经采用了必然的时间下料。,金融家的本钱也很低。。

刻集中度的人家好准则,我们家可以正好找到具有高浓度的筹码的自有资本。
筹码集中度:=COST(10)/(COST(80)-COST(10));

刻1:EMA(刻浓度),1)*10,LINETHICK2,COLOR3399ff;
刻3:EMA(刻浓度),3)*10,LINETHICK2,COLORRED;

刻13:EMA(刻浓度),13)*10,LINETHICK1;
刻34:EMA(刻浓度),34)*10,LINETHICK1;
刻55:EMA(刻浓度),55)*10,LINETHICK1;
刻90:EMA(刻浓度),90)*10,LINETHICK1,COLORff00ff;
刻250:EMA(刻浓度),250)*10,LINETHICK1,COLORblue;

键阐明:

     
1、这是人家目的在于中俗僧自有资本选择的准则。,它视觉的地撰文了一种国家。,发生关系这种国家,你不独可以霸占强势股。,并将有良好的信念握住利息。,这样的事物你才干赢得最大的推进。。

     
2、鉴于它只应用最正好的原始消息。,人工轻易╱难以)驾驶或人工解说不多。,到这程度,它将在很大职别上忠诚于行情现行的。,在这么地意思上说,它得具有很高的可靠。。

     
3、应用时,刻线的每人家短一圈都需求长久地的刻。,它们都是刻搜集历程。,磨损角度越大。,搜集刻的响声越快。,这喻那边有可怕的的村庄。。

     
4、跟随刻的不时增厚,刻1、刻3折射性线爬坡到必然的高点。,过后陡峭的回绝了。,股价继续高涨。,喻主力被锁起来了。,尔后,股价多半有传说性质的增长。,可积极与。

     
5、应用时,一直注重添补消息。,于是不撞击选股断定的真实。。

     
6、应用时,买卖量得娶起来。、基金涌流、行情涌流连锁商店断定等,高处准确度。。

     
7、资源共享,原代码在嗨发布的新闻。,我祝福我们家能帮上忙。,欢送各界同仁更进一步的交流。。

{刻低密度源}

DRAWTEXTREL(10,10,北斗星,COLOR555555;
一:=COST(10)/COST(1);
二:=COST(20)/COST(10);
三:=COST(30)/COST(20);
四:=COST(40)/COST(30);
五:=COST(50)/COST(40);

密度:=1<二 AND 一<三 AND 一<四 AND 一<五 ;
二:二<三 AND 二<四 AND 二<五 ;
MI三:=三<二 AND 三<四 AND 三<五 ;
MI四:=四<二 AND 四<三 AND 四<五 ;
MI五:=五<二 AND 五<三 AND 五<四 ;

STICKLINE(c>=o,c,o,9,1),colorred;
STICKLINE(c>=o,l,o,),colorred;
STICKLINE(c>=o,c,h,),colorred;
STICKLINE(cSTICKLINE(c

X11:虚线(2>0),本钱(11),COLOR008800;
X21:虚线(2>0),本钱(12),COLOR008800;
X31:虚线(2>0),本钱(13),COLOR008800;
X41:虚线(2>0),本钱(14),COLOR008800;
X51:虚线(2>0),本钱(15),COLOR008800;
X61:虚线(2>0),本钱(16),COLOR008800;
X71:虚线(二>0),COST(17)),COLOR008800;
X81:虚线(2>0),本钱(18),COLOR008800;
X91:虚线(2>0),本钱(19),COLOR008800;

X12:虚线(三>0),本钱(21),COLORff9933;
X22:虚线(三>0),本钱(22),COLORff9933;
X32:虚线(三>0),本钱(23),COLORff9933;
X42:虚线(三>0),本钱(24),COLORff9933;
X52:虚线(三>0),本钱(25),COLORff9933;
X62:虚线(三>0),本钱(26),COLORff9933;
X72:虚线(三>0),本钱(27),COLORff9933;
X82:虚线(三>0),本钱(28),COLORff9933;
X92:虚线(三>0),本钱(29),COLORff9933;

X13:虚线(四>0),本钱(31),COLOR008800;
X23:虚线(四>0),本钱(32),COLOR008800;
X33:虚线(四>0),本钱(33),COLOR008800;
X43:虚线(四>0),本钱(34),COLOR008800;
X53:虚线(四>0),本钱(35),COLOR008800;
X63:虚线(四>0),本钱(36),COLOR008800;
X73:虚线(四>0),本钱(37),COLOR008800;
X83:虚线(四>0),本钱(38),COLOR008800;
X93:虚线(四>0),本钱(39),COLOR008800;

X14:虚线(五>0),本钱(41),COLOR33cc00;
X24:虚线(五>0),本钱(42),COLOR33cc00;
X34:虚线(五>0),本钱(43),COLOR33cc00;
X44:虚线(五>0),本钱(44),COLOR33cc00;
X54:虚线(五>0),本钱(45),COLOR33cc00;
X64:虚线(五>0),本钱(46),COLOR33cc00;
x74:POLYLINE(密五>0,本钱(47),COLOR33cc00;
X84:虚线(五>0),本钱(48),COLOR33cc00;
X94:虚线(五>0),本钱(49),COLOR33cc00;

stickline(密>0 AND
cStickline(二>0) AND
cStickline(二>0) AND
cStickline(三>0) AND
cStickline(三>0) AND
cStickline(四>0) AND
cStickline(四>0) AND
cStickline(五>0) AND
cStickline(五>0) AND
c

AA:= IF(C>=REF(C),3),1,0);
BB:= IF(C>=REF(C),5),1,0);
cc:=设想(c>=REF(c),7),1,0);
d=:(c>=REF(c),8),1,0);
E:= IF(C>=REF(C),13),1,0);
FF:= IF(C>=REF(C),21),1,0);
gz2:=aa+bb+cc+dd+ee+ff;
KK:=0
for i=1 TO 4  DO
kk:=kk+REF(gz2,i);
kkk:=kk/4;
DRAWTEXT(kkk=0 and gz2>0 and
c>REF(c,1),L*94,它是买来的。,COLORGREEN;
DRAWTEXT(kkk=6 and gz2<6 ,H*,''卖-☆↓''),COLORRED,ALIGN2;

萨姆巴尔(V),CAPITAL*1);
A1:=和(本钱(10)),a)
A2:=和(本钱(20)),a)
A3:=和(本钱(30)),a)
A4:=和(本钱(40)),a)
A5:=和(本钱(50)),a)
开账户本钱线:(5×A1 4×A2 3×A3 2×A4 A5)/15,Color98FF00,linethick2;

装货中,请稍等。

NameE-mailWebsiteComment

发表评论

电子邮件地址不会被公开。 必填项已用*标注